This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

By registering to the eWON TechForum, you agree to the HMS Privacy Policy.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

eWON TechForum is meant to answer all questions concerning the development realized with or in an eWON device, in collaboration (or not) of Talk2M service, destined to take advantage of IIOT... This targets coding (Basic, Java, HTML, ...), viewON, APIs, Flexy oriented questions.

If you need help to set up an eWON device, establish a connection from/to an eWON, Cosy 131 related matters... please refer to your eWON distributors first as he is probably the best choice to quickly troubleshoot configuration issue.

If you are not sure, post your questions into the relevant section here under and someone will guide you so you can receive the correct answer.


  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue when setting up connection
#1
Hi all,

I'm getting this issue when setting up a Wi-Fi connection. Any ideas? Please see attachment.
It's a DHCP Wi-Fi connection.

Best regards,
Jack.
  Reply
#2
Jack,

I do not see any attachments. ;-)
Have you tried to use the firmware 13.0s0 (or above) ?

Also, I recommend to people facing configuration issues with the eWON to rather report them to their local distributor or HMS representative.
This is the best and fastest channel to troubleshoot issues.

Best Regards

Simon.
  Reply
#3
Hi,

Try this attached image. I am the distributor, on behalf of the customer, but I don't know the answer.

Kind regards,


Attached Files
.png   EWON_ERROR.PNG (Size: 55,8 KB / Downloads: 17)
  Reply
#4
Hi Simon,

Have you managed to open the file or investigate the issue my customer is encountering?

Kind regards,
Jack.
  Reply
#5
Jack,

This error occurs when a Proxy/Firewall changes the HTTPS certificate used by the Talk2M server in order to spy the communication (Like a Man in the middle attack).
This is refused by the eWON which trusts the Talk2M Certificate only.

The customer should then contact his IT department to set an exception for the Talk2M URL/IPs : https://websupport.ewon.biz/sites/defaul..._ports.pdf

PS : As you are an eWON distributor, you can also contact us directly.

[EDIT] Could you also try to update the firmware and try again ?

Simon.
  Reply
#6
Fantastic - thank you for your help.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  WAN connection issues flexy 203 kharlytoz 1 210 23-02-2019, 10:27 AM
Last Post: simon
  eWON looses connection Althaus 3 3.119 13-12-2018, 11:41 PM
Last Post: simon
  COsy 131 Connection Issue dsanow92 1 695 27-11-2018, 12:08 PM
Last Post: simon
  FLB3204 WAN/PPP drop lead to MQTT issue lgn@ltr@n 2 507 26-11-2018, 12:47 PM
Last Post: lgn@ltr@n
  No internet connection lnicoletti 3 1.042 15-10-2018, 10:32 PM
Last Post: simon
  eWON COSY 131 VPN Connection Timeout Vel Shankar 1 1.435 06-07-2018, 02:40 PM
Last Post: ddc@airicom.com
  eWON Cosy 131 Remote Connection Problem donald.wagner 7 2.460 27-06-2018, 08:34 PM
Last Post: donald.wagner
  eWon Cosy 3G connection problems angeltrf 4 1.497 21-06-2018, 12:25 PM
Last Post: simon
  Talk2m and eWon connection data use ViewOn_PRO 1 822 08-05-2018, 03:25 PM
Last Post: simon
  Flexy Connection Issue SCI 2 1.547 23-03-2018, 06:54 PM
Last Post: simon

Forum Jump:


Users browsing this thread: 1 Guest(s)